
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensburgdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="student, gil speer, education, school, university, sociology, freshman, christina faulkner, renee marchese, lot, dominic marchese, teacher" />
<meta name="news_keywords" content="student, gil speer, education, school, university, sociology, freshman, christina faulkner, renee marchese, lot, dominic marchese, teacher" />
<meta name="description" content="Gil Speer has taught business at Zionsville Community High School for over 17 years. Every semester, he has his students give presentations to teach their peers about things like personal" />
<meta name="author" content="Zachary Roberts | TheStatehouseFile.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/0441c36e-bdf2-11e5-a5df-bb2003ff1eb0.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Educators worry about pandemic impact" />
<meta property="og:description" content="Gil Speer has taught business at Zionsville Community High School for over 17 years. Every semester, he has his students give presentations to teach their peers about things like personal" />
<meta property="og:site_name" content="Greensburg Daily News" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/GreensburgDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GreensburgDaily" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083738"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592253 .tnt-prop-img { max-width: 350px; } #site-logo-2592253 { color: #666; } .follow-links-2592250 li { margin-right: 1px; padding: 0; } .follow-links-2592250 li a, .follow-links-2592250 li a:focus, .follow-links-2592250 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2592250 li a:hover { text-decoration: none; } .follow-links-2592250 li a.tw:hover { color: #46C8F9; } .follow-links-2592250 li a.li:hover { color: #000; } #tncms-block-2587726 .tnt-prop-img { max-width: 350px; } #weather-2587732 .list-unstyled { margin: 0; } #weather-2587732 span { display: block; } #weather-2587732 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2587732 .icon { position: relative; } #weather-2587732 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2587732 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2587732 .cond { opacity: 0.7; } #weather-2587732 .current-conditions { float: left; height: 24px; } #weather-2587732 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2587732 .icon { margin-top: 4px; } #site-top-nav #weather-2587732 .temp { line-height: 36px; } #weather-2587732 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2587732 .current-conditions { padding-top: 11px; } #weather-2587732 .city-title { padding-top: 5px; } #weather-2587732 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2587732 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2587732 .weather-expanded small { opacity: 0.5; } #weather-2587732 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2587732 .zip-update { width: 75px; } #weather-2587732 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2587732 .zip-update-link:hover { color: #777; } #tncms-block-2592235 .tnt-prop-img { max-width: 350px; } #site-logo-2592235 { color: #666; } #site-logo-2592235 .list-inline, #site-logo-2592235 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2592235 .logo-top ul, #site-logo-2592235 .logo-top div { margin-bottom: 10px; } #site-logo-2592235 .logo-bottom ul, #site-logo-2592235 .logo-bottom div { margin-top: 10px; } .follow-links-2587738 li { margin-right: 1px; padding: 0; } .follow-links-2587738 li a, .follow-links-2587738 li a:focus, .follow-links-2587738 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2587738 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2587738 li a.fs,.follow-links-2587738 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2587738 li a.tw,.follow-links-2587738 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2592238 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592238 #card-showcase-a8498c22-886a-11ed-a25c-97aba1b561d2 .showcase-box { width: 24% } #block-2592238 #card-showcase-ced67f76-886f-11ed-995f-f7b3ea353536 .showcase-box { width: 24% } #block-2592238 #card-showcase-1a2a9758-885e-11ed-8f7c-47615bc0ab27 .showcase-box { width: 24% } #block-2592238 #card-showcase-fbaaa074-860b-11ed-a386-ff958fae13ef .showcase-box { width: 24% } #block-2592121 .most-popular .tab-text { display: none; } #block-2592121 .most-popular .active .tab-text { display: inline; } #block-2587687 .card-panel { border: 5px solid; } #block-2587687 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2587687 .card-panel { border-color: #ccc; } #block-2587687 .sticker { background-color: #cccccc; } #block-2587687 .card-panel .panel-body { padding-top: 60px; } #block-2587687 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2587687.block { margin-bottom: 0 !important; } #tncms-block-2587582 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"13"},"content":{"id":"c7c54edc-8875-11ed-a8aa-6b4bda41e574","title":"Educators worry about pandemic impact","type":"article","published_time":"2022-12-30T19:12:00Z","tags":["student","gil speer","education","school","university","sociology","freshman","christina faulkner","renee marchese","lot","dominic marchese","teacher"],"authors":[{"id":"c745b1b2-2c41-11e8-b277-27e8b8b0a9c1","eh":"6b4cff3db7a8dd820a7a214ae824b19dc19d88c29d20f90825df87980f97db69","first_name":"","last_name":"","title":null}],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":1853},"byline":"Zachary Roberts | TheStatehouseFile.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Zachary Roberts | TheStatehouseFile.com","start_hour":"14","id":"c7c54edc-8875-11ed-a8aa-6b4bda41e574","app":"editorial","ga_page":"\/news\/local_news\/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"greensburgdailynews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":53,"weather_conditions":"Light Rain","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"c7c54edc-8875-11ed-a8aa-6b4bda41e574","asset_headline":"Educators worry about pandemic impact","asset_byline":"Zachary Roberts | TheStatehouseFile.com","asset_pub_date":"12\/30\/2022","asset_pub_time":"2:12 pm","asset_canonical":"https:\/\/www.greensburgdailynews.com\/news\/local_news\/educators-worry-about-pandemic-impact\/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html","asset_tag_1":"student","asset_tag_2":"gil speer","asset_tag_3":"education","asset_tag_4":"school","asset_tag_5":"university","asset_tag_6":"sociology","asset_tag_7":"freshman","asset_tag_8":"christina faulkner","asset_tag_9":"renee marchese","asset_tag_10":"lot"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/impressions.js?_dc=1672443308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/traffic.js?_dc=1672378509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/settings.js?_dc=1519929831"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349264"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082335?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"greensburgdailynews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2587687"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Educators worry about pandemic impact | Local News | greensburgdailynews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensburgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/043f445e-bdf2-11e5-a5de-d7ddc4902954.png" />
    <link rel="alternate" type="application/rss+xml" title="Educators worry about pandemic impact | Local News | greensburgdailynews.com" href="http://www.greensburgdailynews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilp7cDI3S_5qNM9lC_QTJZScHjmlupXejPMtL7MsThncxVFkJcuC4Or",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jarpeB9glZ4xbIxZ7KGRwNXpByF3jxfaesfpqgCHNgwP8XbfmKW3wHZbGU8hKT8b9IZ4GoVeQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="i11vxvl0oNg8aGyFptDK-ANt1VS8aFmexnWs2Nd1kfo" />
<script async src='https://tag.simpli.fi/sifitag/d6ca78b0-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'greensburg',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://greensburgdailynews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="c7c54edc-8875-11ed-a8aa-6b4bda41e574" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-c7c54edc-8875-11ed-a8aa-6b4bda41e574  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensburgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=13&amp;townnews.content.id=c7c54edc-8875-11ed-a8aa-6b4bda41e574&amp;townnews.content.title=Educators+worry+about+pandemic+impact&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-30T19%3A12%3A00Z&amp;townnews.content.tags.0=student&amp;townnews.content.tags.1=gil+speer&amp;townnews.content.tags.2=education&amp;townnews.content.tags.3=school&amp;townnews.content.tags.4=university&amp;townnews.content.tags.5=sociology&amp;townnews.content.tags.6=freshman&amp;townnews.content.tags.7=christina+faulkner&amp;townnews.content.tags.8=renee+marchese&amp;townnews.content.tags.9=lot&amp;townnews.content.tags.10=dominic+marchese&amp;townnews.content.tags.11=teacher&amp;townnews.content.authors.0.id=c745b1b2-2c41-11e8-b277-27e8b8b0a9c1&amp;townnews.content.authors.0.eh=6b4cff3db7a8dd820a7a214ae824b19dc19d88c29d20f90825df87980f97db69&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=news%2Flocal_news&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1853&amp;townnews.content.byline=Zachary+Roberts+%7C+TheStatehouseFile.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Zachary+Roberts+%7C+TheStatehouseFile.com&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=c7c54edc-8875-11ed-a8aa-6b4bda41e574&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=greensburgdailynews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=53&amp;weather_conditions=Light+Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=c7c54edc-8875-11ed-a8aa-6b4bda41e574&amp;asset_headline=Educators+worry+about+pandemic+impact&amp;asset_byline=Zachary+Roberts+%7C+TheStatehouseFile.com&amp;asset_pub_date=12%2F30%2F2022&amp;asset_pub_time=2%3A12+pm&amp;asset_canonical=https%3A%2F%2Fwww.greensburgdailynews.com%2Fnews%2Flocal_news%2Feducators-worry-about-pandemic-impact%2Farticle_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html&amp;asset_tag_1=student&amp;asset_tag_2=gil+speer&amp;asset_tag_3=education&amp;asset_tag_4=school&amp;asset_tag_5=university&amp;asset_tag_6=sociology&amp;asset_tag_7=freshman&amp;asset_tag_8=christina+faulkner&amp;asset_tag_9=renee+marchese&amp;asset_tag_10=lot&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.greensburgdailynews.com",
  secureDomain: "greensburgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKKCGW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKKCGW');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.greensburgdailynews.com/users/admin/contribute/article/?assetid=c7c54edc-8875-11ed-a8aa-6b4bda41e574&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.greensburgdailynews.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.greensburgdailynews.com/tncms/admin/editorial-asset/?edit=c7c54edc-8875-11ed-a8aa-6b4bda41e574"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592253" class="tncms-block in-drawer"><div id="site-logo-2592253" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592250" class="tncms-block in-drawer social-links"><div class="follow-links-2592250 follow-links default">
    
    <section id="block-2592250" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/GreensburgDaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dn9oml49ab%26p%3Doi%26m%3D1128481045325%26sit%3Dl5bwgcwlb%26f%3D30d5a291-8841-47d2-a1d3-24745d8901d3" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensburgdailynews.com",
  "sameAs" : [,"https://twitter.com/GreensburgDaily","https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2592241" class="tncms-block hidden-md hidden-lg"><section id="block-2592241" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592241" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592241" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592241-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592241-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592241 .search-spinner { position: absolute; }
    #site-search-2592241 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592241-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592241').submit();
        return false;
    });

    $('#site-search-2592241').on('submit', function(){
        if( $('#site-search-2592241-term').val() ){
            $('#site-search-2592241-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/indiana/breastcancer/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_GreensburgDailyNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/online_features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/online_features/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://www.nieteacher.org/tgdnnie"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="https://www.greensburgdailynews.com/site/comics.html"  target="_blank" rel="noopener" class="nav-link tnt-section-comics-games-puzzles">Comics / Games / Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.greensburgdailynews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&amp;p=oi&amp;m=1128481045325&amp;sit=l5bwgcwlb&amp;f=30d5a291-8841-47d2-a1d3-24745d8901d3"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2587726" class="tncms-block"><section id="block-2587726" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.greensburgdailynews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/greensburg "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/community/birthdays" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events_calendar"  href="/community/events_calendar/" >
                    <span class="nav-label ">Events_calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-puzzles-games"  href="https://www.greensburgdailynews.com/site/comics.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Comics / Puzzles / Games</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.greensburgdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.greensburgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.greensburgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Educators worry about pandemic impact
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://greensburgdailynews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2587732" class="tncms-block cnhi-weather-widget"><div id="weather-2587732" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47240">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2587732" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensburg, IN
                                
                                <small>(47240)</small>
                            </h4><h5>Today</h5>
                                <p>Periods of rain. Low 48F. Winds SSE at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch..
                                </p>
                                <h5>Tonight</h5>
                                <p>Periods of rain. Low 48F. Winds SSE at 5 to 10 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2022 @ 6:35 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=47240"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2587729" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2592235" class="tncms-block"><div id="site-logo-2592235" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="72"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, December 30, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2587738" class="tncms-block"><div class="follow-links-2587738 pull-right">
    
    <section id="block-2587738" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/GreensburgDaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensburgdailynews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3","https://twitter.com/GreensburgDaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2587738 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2587735" class="tncms-block cnhi-search"><section id="block-2587735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2587735" class="search-form-container card clearfix text-center ">
    <form id="site-search-2587735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2587735-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2587735-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2587735 .search-spinner { position: absolute; }
    #site-search-2587735 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2587735 { margin-bottom:0; }
        #site-search-2587735 .site-search-form { padding:0; }
        #site-search-2587735 #site-search-2587735-btn {
            outline: none;}
        #site-search-2587735 #site-search-2587735-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2587735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2587735').submit();
        return false;
    });

    $('#site-search-2587735').on('submit', function(){
        if( $('#site-search-2587735-term').val() ){
            $('#site-search-2587735-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2587741" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2592142" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592238" class="tncms-block pediment"><section id="block-2592238" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-a8498c22-886a-11ed-a25c-97aba1b561d2" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a8498c22-886a-11ed-a25c-97aba1b561d2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/gibson-welcomes-tribute-bands/article_a8498c22-886a-11ed-a25c-97aba1b561d2.html" class="tnt-asset-link"  aria-label="Gibson welcomes tribute bands">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gibson welcomes tribute bands"
                            class="img-responsive lazyload full default"
                            width="1224"
                            height="689"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/b4/bb4eb7a4-886d-11ed-9e6f-1bbcca394043/63af2a6759dbd.image.jpg?crop=1224%2C689%2C0%2C502&resize=1224%2C689&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/gibson-welcomes-tribute-bands/article_a8498c22-886a-11ed-a25c-97aba1b561d2.html" class="tnt-asset-link" aria-label="Gibson welcomes tribute bands">
        

        
            Gibson welcomes tribute bands</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ced67f76-886f-11ed-995f-f7b3ea353536" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ced67f76-886f-11ed-995f-f7b3ea353536 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/isp-investigating-jefferson-co-shooting/article_ced67f76-886f-11ed-995f-f7b3ea353536.html" class="tnt-asset-link"  aria-label="ISP investigating Jefferson Co. shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ISP investigating Jefferson Co. shooting"
                            class="img-responsive lazyload full default"
                            width="1909"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/72/772c2306-8870-11ed-b18c-d75f2cad5e46/63af2f1d5485d.image.jpg?crop=1909%2C1074%2C10%2C0&resize=1909%2C1074&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/isp-investigating-jefferson-co-shooting/article_ced67f76-886f-11ed-995f-f7b3ea353536.html" class="tnt-asset-link" aria-label="ISP investigating Jefferson Co. shooting">
        

        
            ISP investigating Jefferson Co. shooting</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1a2a9758-885e-11ed-8f7c-47615bc0ab27" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1a2a9758-885e-11ed-8f7c-47615bc0ab27 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/share-your-church-news/article_1a2a9758-885e-11ed-8f7c-47615bc0ab27.html" class="tnt-asset-link"  aria-label="Share your church news">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Share your church news"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/ed/7ed35140-885e-11ed-bf87-df4cb957e072/63af10f94400d.image.jpg?crop=1200%2C675%2C0%2C112&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/share-your-church-news/article_1a2a9758-885e-11ed-8f7c-47615bc0ab27.html" class="tnt-asset-link" aria-label="Share your church news">
        

        
            Share your church news</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-fbaaa074-860b-11ed-a386-ff958fae13ef" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fbaaa074-860b-11ed-a386-ff958fae13ef media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fishing-expo-returns-to-westport/article_fbaaa074-860b-11ed-a386-ff958fae13ef.html" class="tnt-asset-link"  aria-label="Fishing Expo returns to Westport">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fishing Expo returns to Westport"
                            class="img-responsive lazyload full default"
                            width="1279"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/19/819802cc-86dd-11ed-91b4-7b4d103c5d59/63ac8aefd0e9e.image.jpg?crop=1279%2C719%2C0%2C450&resize=1279%2C719&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/fishing-expo-returns-to-westport/article_fbaaa074-860b-11ed-a386-ff958fae13ef.html" class="tnt-asset-link" aria-label="Fishing Expo returns to Westport">
        

        
            Fishing Expo returns to Westport</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2592229" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604547" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2592118" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592115" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c7c54edc-8875-11ed-a8aa-6b4bda41e574" class="asset article-default"  data-url="https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Gil Speer has taught business at Zionsville Community High School for over 17 years. Every semester, he has his students give presentations to teach their peers about things like personal finance, accounting and business management. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/0441c36e-bdf2-11e5-a5df-bb2003ff1eb0.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="greensburgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.greensburgdailynews.com\/tncms\/search\/mlt\/?origin=c7c54edc-8875-11ed-a8aa-6b4bda41e574&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c7c54edc-8875-11ed-a8aa-6b4bda41e574","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c7c54edc-8875-11ed-a8aa-6b4bda41e574" class="asset-paging">
                <div id="paging-prev-c7c54edc-8875-11ed-a8aa-6b4bda41e574" class="paging-link prev offset"></div>
                <div id="paging-next-c7c54edc-8875-11ed-a8aa-6b4bda41e574" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Educators worry about pandemic impact</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1-asset-c7c54edc-8875-11ed-a8aa-6b4bda41e574" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.greensburgdailynews.com/users/profile/Kevin%20Green">Zachary Roberts | TheStatehouseFile.com</a></span>
                
                    <div id="author-popup-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1-asset-c7c54edc-8875-11ed-a8aa-6b4bda41e574-content" class="hide"><article class="clearfix card author popup-content card-author-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Kevin%20Green" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kevin Green" src="https://secure.gravatar.com/avatar/47f78fff3aa437c12a705a49170e2fd5?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Kevin%20Green" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Green</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kevin.green@greensburgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-30T14:12:00-05:00" class="tnt-date asset-date text-muted">
            Dec 30, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-30T14:12:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-30T14:12:00-05:00">
    <meta itemprop="datePublished" content="2022-12-30T14:12:00-05:00">
    <meta itemprop="dateModified" content="2022-12-30T14:12:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c7c54edc-8875-11ed-a8aa-6b4bda41e574">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html%20%7C%20Educators worry about pandemic impact"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html&amp;summary=Educators worry about pandemic impact"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html&amp;media=&amp;description=Educators worry about pandemic impact"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Educators worry about pandemic impact&amp;body=https://www.greensburgdailynews.com/news/local_news/educators-worry-about-pandemic-impact/article_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Gil Speer has taught business at Zionsville Community High School for over 17 years. Every semester, he has his students give presentations to teach their peers about things like personal finance, accounting and business management.</p><p>Before COVID-19, this was not a problem. Now, however, he has had multiple students ask if they can present to him one on one or who refuse to do the assignment completely. Some students would rather take a zero, or a lesser grade on the assignment, than speak in front of their peers.</p><p>“Students are a lot less outgoing,” said Speer. “Since COVID, they’re more timid, they’re more reclusive.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Against his wishes, Speer has accommodated these new students’ requests.</p><p>“They did a fantastic job one on one,” he said, “but they didn’t have the courage to present in front of others.”</p><p>Across Indiana, learning loss has impacted education at every level, but even with things back to “normal,” teachers, students, parents and administrators say social deficiencies caused by COVID-19 are just as damaging and are not going away any time soon.</p><p>Although immeasurable, COVID-19 has caused a noticeable loss of social skills, especially amongst children. The United Nation’s Children’s Fund (UNICEF) has even created a resource to help parents aid their children who have suffered developmentally.</p><p>The World Health Organization (WHO) also found the lockdown has caused a lack of socialization and social participation amongst the youth.</p><p>From at least March until August 2020, students from all school districts in the state stayed home and attended classes online.</p><p>“Without direct instruction and regular face-to-face contact with students, the final few months of the 2019-2020 school year was almost a complete loss,” said Christina Faulkner, a high school teacher and publications advisor at New Albany High School.</p><p>Faulkner’s school, like many others, held classes over Zoom. Faulkner said that engaging students during these times was “nearly impossible. Even ‘good’ kids or ‘polite’ kids were hard to engage.”</p><p>Faulkner’s school district did not require students to have their cameras on during these Zoom classes. She said this made it even harder to see if students were engaged. Along with this, Faulkner missed seeing her students and interacting with them. She said she was lucky, however, because she had one class that enjoyed interacting with their peers and teachers.</p><p>“I remember one time I logged on and all of my newspaper kids had their cameras on—they had gotten together and convinced each other to do it because they knew I was missing seeing kids. It was truly a bright moment during a pretty sad time in my teaching career,” said Faulkner.</p><p>Faulkner said that the students’ extended time on social media during the pandemic has shortened their attention spans and makes it harder for teachers to entertain students with activities that were once seen as “engaging.”</p><p>“So many of them were unsupervised during COVID and basically got to do what they wanted whenever they wanted, so structure and a traditional school day is difficult for them to endure,” said Faulkner. “Additionally, many of us (teachers) lowered our standards and expectations for the quality of student work these last few years, so asking them to turn in quality work and adhere to stricter due dates has proven to be a challenge.”</p><p>Speer has had similar issues with getting his students to adhere to deadlines.</p><p>“I’m kind of concerned about this generation, or that this group of students and what they experienced and being afraid to fail in meeting deadlines,” said Speer.</p><p>Not all skills can be measured with a standardized test. One of the skills students need that has been weakened is communication.</p><p>“Since I teach classes where students are expected to work together and communicate effectively, I see students struggle with talking to their peers face to face,” said Faulkner—similar to Speer, who found his students struggling to socialize and speak to one another.</p><p>“Because of that lack of social skills and abilities, how to treat others with respect and kindness and things that we preach all the time, you almost have to teach it over again,” said Speer. “And you have to say, ‘This is an expectation in our classroom,’ you know? And sometimes it gets across to them and sometimes they learn it the hard way.”</p><p>Speer added that this lack of maturity is especially difficult for students taking AP classes, because they are academically intelligent enough to succeed but are not responsible enough to handle the social aspects of being in those types of classes.</p><p>Dominic Marchese, a senior at ZCHS and a student of Speer’s, was only a second-semester freshman when COVID-19 hit. He shared that he felt he’d missed many of the typical high school experiences of a kid and that everyone’s social life has been impacted.</p><p>“I’ve seen a lot with the underclassmen this year. Like, they really don’t have the socializing skills that a lot of us had coming in freshman year,” said Marchese. “I feel really grateful for at least having that semester of freshman year because a lot of these freshmen and sophomores, you know, they’re just very socially awkward and don’t really communicate well.”</p><p>Marchese said he admits his social skills were affected.</p><p>“Not to call me and my friend out, but like, neither of us are too good with talking to girls and stuff,” said Marchese. “And I’d say that has that missing social aspect. It definitely had a big impact on like, you know, guys and girls talking and stuff. And like, I’d say, all of us never really got that.”</p><p>Missing out on typical high school milestones and memories has led to students trying to make up for lost time.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2587546" class="tncms-block visible-xs visible-sm">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>“I feel like this year, I’ve heard a lot of people and even myself say that, like, you know, I’ll make it my mission to go to all these football games, all these basketball games,” said Marchese, “because, you know, we weren’t really able to go to that kind of stuff.”</p><p>Marchese’s mother, Renee Marchese agreed.</p><p>“He didn’t have interaction with girls for like two years during that, you know, from freshman through sophomore, where you learn cues, you know, like emotional cues or, like, are you flirting with me?”</p><p>She shared that although her children were able to maintain and develop or catch up on their social skills, not all their peers were so lucky.</p><p>“I think that I have seen a lot of regression in many kids in that. They’re real quick to argue. They don’t understand how to communicate with each other.”</p><p>These effects are trickling their way into the higher education systems as well.</p><p>Dr. Jeffrey J. Malanson is special assistant to the chancellor for strategic initiatives and associate professor of history at Purdue University Fort Wayne. He has been developing COVID-19 protocols since the beginning of the pandemic for the university. Currently, the university only asks students to self-report symptoms if they are sick.</p><p>“My sense is that even that will probably go away at the end of this semester because it’s, you know, at a certain level, we just kind of need to treat this and integrate this as a normal part of life,” said Molanson. “COVID isn’t going away anymore, you know, at this point, and so we probably need to get past treating it as a separate thing.”</p><p>Molanson has also noticed that students have been more involved as a result of things going “back to normal.”</p><p>“But we’ve certainly experienced that life on campus has been much more vibrant than it was even the in some of the years before COVID,” said Molanson. “I think because people are excited to be kind of back to normal.”</p><p>Molanson said they have surveyed students who have returned to campus, and a majority have reported their favorite thing is being back with other students. This joy for social interaction doesn’t seem to be translating into the classroom, however.</p><p>“But it is really interesting that students seem, in a lot of classes, students seem much less willing or eager to, like, participate in class discussions, they seem when we actually are trying to do academic work in classes, they seem a bit more closed off,” said Molanson.</p><p>Molanson sees this as a lasting issue.</p><p>“I do think actually, it’s, we’re permanently changed,” said Molanson. “And I think the big change is going to be that even kids as young as 2 and 3 years old were impacted, oftentimes in negative ways, by losing out on even just being at daycare and interacting with other kids in that space.”</p><p>Only 10% of parents with children 6 or younger used daycares in the spring of 2020.</p><p>Dr. Isabel Nuñez is the sean of the School of Education and a professor of educational studies at Purdue University Fort Wayne. She said that student teachers were forced to teach students online, and although they better learned how to use technology, they missed out on the typical classroom experience.</p><p>Nuñez doesn’t think missed content will be the biggest issue going forward.</p><p>“I don’t think it’s the content, right? I don’t think it’s that they’re not going to know this or that fact about, you know, American history or world history, or they’re not going to have this, you know, formula in math, you know, memorize that. Like, I think all of that will be fine,” said Nuñez. “I think the harder thing is those, those interpersonal skills and those relationships, right?”</p><p>Hailey Pardue, a senior at Purdue University with plans to become a K-12 teacher next year, shared how hard it has been trying to learn how to teach in the COVID years.</p><p>“I think that the pandemic has made it harder for future teachers because we were not able to have as much experience in the classroom as other teachers have had,” said Pardue.</p><p>The few chances Pardue has had at working with children has confirmed these social issues.</p><p>“I think the biggest impact that COVID had on schools was the social-emotional aspect. In the school I volunteer at now, we call the second and third graders the ‘COVID kids’ because they act very differently,” said Pardue. “Many of these kids lack many social and emotional regulation that a typical 8-year-old should have.”</p><p>While teachers and administrators work to get students caught up from their learning loss, re-teaching these social skills to the “COVID kids” will be just as important.</p><p>“It’s our job to get things ramped back up again,” said Speer.</p><p>Although classes are back in person, this lack of engagement and human connection has created effects that go beyond the Zoom room.</p><p>“As for long term, I would say COVID stunted students’ growth—emotionally, socially and academically. Each grade level of students missed certain milestones in school, and we are seeing those effects now and will see them for the next 10 years,” said Faulkner.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2587543" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Recent Franklin College graduate<!--p:Tagline--> <strong>Zachary Roberts</strong> <!--p:Tagline-->made this report as part of his senior project, a capstone requirement for those completing their studies in the Pulliam School of Journalism.<!--p:Tagline--></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student' rel="nofollow">Student</a>
                </li> <li>
                    <a href="/search/?k=%22gil%20speer%22#tncms-source=keyword" class="tag-gil-speer label label-default" data-tncms-track-dmp='search: gil-speer' rel="nofollow">Gil Speer</a>
                </li> <li>
                    <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education' rel="nofollow">Education</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university' rel="nofollow">University</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology' rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman' rel="nofollow">Freshman</a>
                </li> <li>
                    <a href="/search/?k=%22christina%20faulkner%22#tncms-source=keyword" class="tag-christina-faulkner label label-default" data-tncms-track-dmp='search: christina-faulkner' rel="nofollow">Christina Faulkner</a>
                </li> <li>
                    <a href="/search/?k=%22renee%20marchese%22#tncms-source=keyword" class="tag-renee-marchese label label-default" data-tncms-track-dmp='search: renee-marchese' rel="nofollow">Renee Marchese</a>
                </li> <li>
                    <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot' rel="nofollow">Lot</a>
                </li> <li>
                    <a href="/search/?k=%22dominic%20marchese%22#tncms-source=keyword" class="tag-dominic-marchese label label-default" data-tncms-track-dmp='search: dominic-marchese' rel="nofollow">Dominic Marchese</a>
                </li> <li>
                    <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher' rel="nofollow">Teacher</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1435"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Kevin%20Green" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kevin Green" src="https://secure.gravatar.com/avatar/47f78fff3aa437c12a705a49170e2fd5?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Kevin%20Green" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Green</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kevin.green@greensburgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c745b1b2-2c41-11e8-b277-27e8b8b0a9c1&amp;s=start_time&amp;sd=desc" data-subject="Kevin Green" data-description="Whenever Kevin Green posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin Green notification" data-author-id="c745b1b2-2c41-11e8-b277-27e8b8b0a9c1" data-user-url="https://www.greensburgdailynews.com/users/"><i class="fas tnt-star"></i> Follow Kevin Green
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.greensburgdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.greensburgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.greensburgdailynews.com%2Fnews%2Flocal_news%2Feducators-worry-about-pandemic-impact%2Farticle_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.greensburgdailynews.com/users/signup/?referer_url=https%253A%252F%252Fwww.greensburgdailynews.com%252Fnews%252Flocal_news%252Feducators-worry-about-pandemic-impact%252Farticle_c7c54edc-8875-11ed-a8aa-6b4bda41e574.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2587537" class="tncms-block"><section id="block-2587537" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2587537 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2587537" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2587537" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2587540" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2592148" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2592151" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2592154" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.greensburgdailynews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.greensburgdailynews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2587795" class="tncms-block"><center>

<p><img src="https://static.cnhionline.com/greensburg/ReadersChoice_VOTE.jpg" alt width="290"></p>
<p style="text-align: center; font-weight: bold;">
<a href="https://www.surveymonkey.com/r/HX2JBYH" target="new">Decatur County Residents</a><br>
<a href="https://www.surveymonkey.com/r/FBT8LVK" target="new">Rush County Residents</a><br>
<a href="https://www.surveymonkey.com/r/FB8XJZK" target="new">Ripley/Franklin County Residents</a><br>

</p></center></div><div id="tncms-block-2592160" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2592157" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15673"></div>
<script src="//api.circularhub.com/15673/e36872e56fabe38f/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2587789" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="300" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">We are making critical coverage of the coronavirus available for free.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.greensburgdailynews.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2592226" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2592226" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592226 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2592226-fb989153-651c-5358-a337-b4c3cc0dea3e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fb989153-651c-5358-a337-b4c3cc0dea3e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/helen-kramer-1086889835" class="tnt-asset-link"  aria-label="Kramer, Helen">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kramer, Helen"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/b9/fb989153-651c-5358-a337-b4c3cc0dea3e/63af610c1bbb1.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="546"
                    height="702" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/helen-kramer-1086889835" class="tnt-asset-link" aria-label="Kramer, Helen">
        

        
            Kramer, Helen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-c8d8f6ff-4912-53ab-b3ab-add41e5e1e52" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8d8f6ff-4912-53ab-b3ab-add41e5e1e52 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/timothy-hays-1086889509" class="tnt-asset-link"  aria-label="Hays, Timothy">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Hays, Timothy"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/8d/c8d8f6ff-4912-53ab-b3ab-add41e5e1e52/63af41c193916.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="545"
                    height="700" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/timothy-hays-1086889509" class="tnt-asset-link" aria-label="Hays, Timothy">
        

        
            Hays, Timothy</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-4e6b0b3b-02bd-55f2-a725-b382d34719aa" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e6b0b3b-02bd-55f2-a725-b382d34719aa media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/douglas-lawrence-1086880693" class="tnt-asset-link"  aria-label="Lawrence, Douglas">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Lawrence, Douglas"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/e6/4e6b0b3b-02bd-55f2-a725-b382d34719aa/63adc207763b0.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="644"
                    height="828" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/douglas-lawrence-1086880693" class="tnt-asset-link" aria-label="Lawrence, Douglas">
        

        
            Lawrence, Douglas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-2993e577-cb49-547d-bc2a-03b0b3e1f8cd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2993e577-cb49-547d-bc2a-03b0b3e1f8cd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/leona-peters-1086880692" class="tnt-asset-link"  aria-label="Peters, Leona">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Peters, Leona"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/99/2993e577-cb49-547d-bc2a-03b0b3e1f8cd/63adc207d2e2d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="321"
                    height="413" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/leona-peters-1086880692" class="tnt-asset-link" aria-label="Peters, Leona">
        

        
            Peters, Leona</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-c7d1366d-184d-5250-8a92-ae2f3ec53553" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c7d1366d-184d-5250-8a92-ae2f3ec53553 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/patti-huser-1086878027" class="tnt-asset-link"  aria-label="Huser, Patti">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Huser, Patti"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/7d/c7d1366d-184d-5250-8a92-ae2f3ec53553/63acc2682b579.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="352"
                    height="453" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/patti-huser-1086878027" class="tnt-asset-link" aria-label="Huser, Patti">
        

        
            Huser, Patti</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-e17cf097-ac96-5f51-9b8d-d7fc86ae7d30" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e17cf097-ac96-5f51-9b8d-d7fc86ae7d30 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/viola-minning-1086877803" class="tnt-asset-link"  aria-label="MINNING, Viola Oct 26, 1935 - Dec 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MINNING, Viola Oct 26, 1935 - Dec 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/17/e17cf097-ac96-5f51-9b8d-d7fc86ae7d30/63aca32b7e1e0.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="155"
                    height="200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/viola-minning-1086877803" class="tnt-asset-link" aria-label="MINNING, Viola Oct 26, 1935 - Dec 26, 2022">
        

        
            MINNING, Viola Oct 26, 1935 - Dec 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-610506ba-e3cb-5070-9e8c-59aed8dd64f6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-610506ba-e3cb-5070-9e8c-59aed8dd64f6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/roby-washburn-jr-1086872848" class="tnt-asset-link"  aria-label="Washburn, Jr., Roby">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Washburn, Jr., Roby"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/6/10/610506ba-e3cb-5070-9e8c-59aed8dd64f6/63ac036246d05.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/roby-washburn-jr-1086872848" class="tnt-asset-link" aria-label="Washburn, Jr., Roby">
        

        
            Washburn, Jr., Roby</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2592064" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592121" class="tncms-block"><section id="block-2592121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592121 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2592121" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2592121" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2592121" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2592121" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2592121" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/officer-involved-shooting-reported/article_bdb4f77a-8538-11ed-9a63-8f5a4c681224.html">Officer involved shooting reported</a></li><li><a href="/news/local_news/convicted-felon-gets-13-years/article_af81580a-8624-11ed-88d4-7bee0f279f7a.html">Convicted felon gets 13 years</a></li><li><a href="/news/local_news/garments-of-grace-is-open/article_a4df0782-816d-11ed-8a74-832ca918a87c.html">Garments of Grace is open</a></li><li><a href="/news/local_news/baptisms-at-the-decatur-county-jail/article_074c6c42-860b-11ed-b8cf-0f8852d8ec06.html">Baptisms at the Decatur County Jail</a></li><li><a href="/news/local_news/suspect-involved-in-shooting-of-deputy-identified/article_6be7abfe-8623-11ed-8d88-bb00838714ac.html">Suspect involved in shooting of deputy identified</a></li><li><a href="/news/local_news/free-and-reduced-lunch-guidelines-updated-for-indiana-school-children/article_6792ef86-86c9-11ed-bb10-bfd2cf21248f.html">Free and reduced lunch guidelines updated for Indiana school children</a></li><li><a href="/news/local_news/fishing-expo-returns-to-westport/article_fbaaa074-860b-11ed-a386-ff958fae13ef.html">Fishing Expo returns to Westport</a></li><li><a href="/news/local_news/harbor-freight-opening-soon-in-greensburg/article_c7b86512-808e-11ed-a174-73e9674bb8a6.html">Harbor Freight opening soon in Greensburg</a></li><li><a href="/news/local_news/local-author-touts-new-childrens-book/article_2c413386-861d-11ed-83e9-3fc09d67a717.html">Local author touts new children's book</a></li><li><a href="/news/police_blotter/police-blotter/article_d4da9d5c-8212-11ed-a106-532c2f6c0e00.html">POLICE BLOTTER</a></li></ul></div>
        
        
            <div id="images-2592121" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2022-bob-wettig-tournament-day-1/image_4f32a99a-852f-11ed-96c7-c3e0e38fe244.html" class="tnt-asset-link"  aria-label="2022 Bob Wettig Tournament Day 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Bob Wettig Tournament Day 1"
                            class="img-responsive lazyload full default"
                            width="1272"
                            height="1272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/f3/4f32a99a-852f-11ed-96c7-c3e0e38fe244/63a9b96450f6a.image.jpg?crop=1272%2C1272%2C0%2C178&resize=1272%2C1272&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/and-the-winner-is/image_c8530906-821d-11ed-b2c9-730a7749b5c1.html" class="tnt-asset-link"  aria-label="AND THE WINNER IS ...">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="AND THE WINNER IS ..."
                            class="img-responsive lazyload full default"
                            width="689"
                            height="689"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/85/c8530906-821d-11ed-b2c9-730a7749b5c1/63a494efade59.image.jpg?crop=689%2C689%2C655%2C0&resize=689%2C689&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/muffins-and-manuscripts/image_434b7188-7fd1-11ed-bca4-e368e214cf39.html" class="tnt-asset-link"  aria-label="MUFFINS AND MANUSCRIPTS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MUFFINS AND MANUSCRIPTS"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/34/434b7188-7fd1-11ed-bca4-e368e214cf39/63a0b92c20cd4.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/west-signs-with-iu/image_0fa93c9a-814b-11ed-9c20-bb7582eaafc0.html" class="tnt-asset-link"  aria-label="West signs with IU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West signs with IU"
                            class="img-responsive lazyload full default"
                            width="926"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/fa/0fa93c9a-814b-11ed-9c20-bb7582eaafc0/63a3339332b88.image.jpg?crop=926%2C926%2C337%2C0&resize=926%2C926&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/new-business/image_b664ffb4-86ce-11ed-9482-5f0e8e00942b.html" class="tnt-asset-link"  aria-label="NEW BUSINESS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NEW BUSINESS"
                            class="img-responsive lazyload full default"
                            width="1078"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/66/b664ffb4-86ce-11ed-9482-5f0e8e00942b/63ac72de2cfff.image.jpg?crop=1078%2C1078%2C422%2C0&resize=1078%2C1078&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/cheer-fund-distribution/image_eeb087d4-8224-11ed-9cf7-eb9fd590d4c0.html" class="tnt-asset-link"  aria-label="CHEER FUND DISTRIBUTION">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHEER FUND DISTRIBUTION"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/eb/eeb087d4-8224-11ed-9cf7-eb9fd590d4c0/63a4a0ee5c2b1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fire-in-downtown-rushville/image_5ed88342-7d5a-11ed-8c07-c3803c3500a6.html" class="tnt-asset-link"  aria-label="Fire in downtown Rushville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire in downtown Rushville"
                            class="img-responsive lazyload full default"
                            width="1053"
                            height="1053"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/ed/5ed88342-7d5a-11ed-8c07-c3803c3500a6/639c9a41ee4a5.image.jpg?crop=1053%2C1053%2C273%2C0&resize=1053%2C1053&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/opinion/tom-browning/image_dde1fb24-ae30-54ba-8541-c9a454914ed3.html" class="tnt-asset-link"  aria-label="Tom Browning">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Browning"
                            class="img-responsive lazyload full default"
                            width="482"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/d/de/dde1fb24-ae30-54ba-8541-c9a454914ed3/63a4828bb02a6.image.jpg?crop=482%2C482%2C0%2C119&resize=482%2C482&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/salem-speedway/image_25daede8-1e9e-5611-85dc-072d46b93382.html" class="tnt-asset-link"  aria-label="Salem Speedway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Salem Speedway"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/5d/25daede8-1e9e-5611-85dc-072d46b93382/63a9ca04d78f0.image.jpg?crop=853%2C853%2C213%2C0&resize=853%2C853&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-in-downtown-rushville-pic2/image_ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc.html" class="tnt-asset-link"  aria-label="Fire in downtown Rushville pic2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire in downtown Rushville pic2"
                            class="img-responsive lazyload full default"
                            width="1389"
                            height="1389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/e/f1/ef1c9f40-7d5c-11ed-a8b4-d3440e486bfc/639c9a1d2cc39.image.jpg?crop=1389%2C1389%2C51%2C0&resize=1389%2C1389&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2592121" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/officer-involved-shooting/video_8e021830-8d31-5e4e-9918-a85f10939e3c.html" class="tnt-asset-link"  aria-label="Officer-involved shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officer-involved shooting"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/e0/8e021830-8d31-5e4e-9918-a85f10939e3c/63898d5fe8040.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/e0/8e021830-8d31-5e4e-9918-a85f10939e3c/63898d5fe8040.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/e0/8e021830-8d31-5e4e-9918-a85f10939e3c/63898d5fe8040.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/e0/8e021830-8d31-5e4e-9918-a85f10939e3c/63898d5fe8040.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/e0/8e021830-8d31-5e4e-9918-a85f10939e3c/63898d5fe8040.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/terry-clark-after-vigo-school-board-meeting/video_b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f.html" class="tnt-asset-link"  aria-label="Terry Clark after Vigo school board meeting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Terry Clark after Vigo school board meeting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/55/b5567534-0aa7-5d83-aa4b-8bf2a4b23f7f/6398b365c2178.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2592121" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2592067" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2592130" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592127" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2592136" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592133" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2587765" class="tncms-block"><section id="block-2587765" class="block emphasis-h3   " ><div id="html-asset-2587765">
            <div class="html-content">
<center><a href="https://www.greensburgdailynews.com/site/comics.html"><img src="https://static.cnhionline.com/greensburg/comics.jpeg" width="300"></a><br>
Click Here</center>
</div>
        </div></section></div><div id="tncms-block-2587786" class="tncms-block"><a href="https://www.greensburgdailynews.com/subscriptions/" target="_blank"><img src="http://static.cnhionline.com/greensburg/images/GDN-Delivered-to-Inbox_300x100.jpg" width="300" height style="PADDING-LEFT: 0px;"></a></div><div id="tncms-block-2592124" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/greensburg.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2592145" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2587567" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2587687" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["greensburgdailynews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2587687" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["greensburgdailynews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082335?https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2592265" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2587588" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2587576" class="tncms-block"><section id="block-2587576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587576 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>greensburgdailynews.com</strong><br>
    135 S Franklin St<br>
    Greensburg, IN 47240
    <br>
    
        <strong>Phone:</strong> 812-663-3111<br>
        <strong>Email:</strong> <a href="mailto:news@greensburgdailynews.com">news@greensburgdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-2587573" class="tncms-block"><section id="block-2587573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587573 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2587570" class="tncms-block"><section id="block-2587570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2587582" class="tncms-block padding-bottom"><section id="block-2587582" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2587579" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2587585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2587585"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">greensburgdailynews.com</a>, 135 S Franklin St Greensburg, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c7c54edc-8875-11ed-a8aa-6b4bda41e574")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["student", "gil speer", "education", "school", "university", "sociology", "freshman", "christina faulkner", "renee marchese", "lot", "dominic marchese", "teacher"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2587732').click(function(e){
                                        $('#weather-2587732 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1-asset-c7c54edc-8875-11ed-a8aa-6b4bda41e574").popover({
                                content: $("#author-popup-c745b1b2-2c41-11e8-b277-27e8b8b0a9c1-asset-c7c54edc-8875-11ed-a8aa-6b4bda41e574-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>