
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greensburgdailynews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="assist, josie nobbe, janae comer, sport, volleyball, dig, kill, jenna foster, mya comer, team, ace, sarah bedel, south dearborn, addison luers, serve, reception" />
<meta name="news_keywords" content="assist, josie nobbe, janae comer, sport, volleyball, dig, kill, jenna foster, mya comer, team, ace, sarah bedel, south dearborn, addison luers, serve, reception" />
<meta name="description" content="The Lady Chargers volleyball team had a successful Senior Night and Dig Pink Night by defeating Triton Central in three sets 25-14, 25-16 and 25-18. North is now 24-4 on" />
<meta name="author" content="Aaron Kirchoff | Daily News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?crop=1499%2C787%2C50%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volleyball: ND tames Lady Tigers on Senior Night" />
<meta property="og:description" content="The Lady Chargers volleyball team had a successful Senior Night and Dig Pink Night by defeating Triton Central in three sets 25-14, 25-16 and 25-18. North is now 24-4 on" />
<meta property="og:site_name" content="Greensburg Daily News" />
<meta property="og:section" content="Local Sports" />
<meta property="article:publisher" content="https://www.facebook.com/GreensburgDailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GreensburgDaily" />
<meta name="twitter:image:alt" content="ND dig pink" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083738"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592253 .tnt-prop-img { max-width: 350px; } #site-logo-2592253 { color: #666; } .follow-links-2592250 li { margin-right: 1px; padding: 0; } .follow-links-2592250 li a, .follow-links-2592250 li a:focus, .follow-links-2592250 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2592250 li a:hover { text-decoration: none; } .follow-links-2592250 li a.tw:hover { color: #46C8F9; } .follow-links-2592250 li a.li:hover { color: #000; } #tncms-block-2587726 .tnt-prop-img { max-width: 350px; } #weather-2587732 .list-unstyled { margin: 0; } #weather-2587732 span { display: block; } #weather-2587732 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2587732 .icon { position: relative; } #weather-2587732 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2587732 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2587732 .cond { opacity: 0.7; } #weather-2587732 .current-conditions { float: left; height: 24px; } #weather-2587732 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2587732 .icon { margin-top: 4px; } #site-top-nav #weather-2587732 .temp { line-height: 36px; } #weather-2587732 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2587732 .current-conditions { padding-top: 11px; } #weather-2587732 .city-title { padding-top: 5px; } #weather-2587732 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2587732 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2587732 .weather-expanded small { opacity: 0.5; } #weather-2587732 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2587732 .zip-update { width: 75px; } #weather-2587732 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2587732 .zip-update-link:hover { color: #777; } #tncms-block-2592235 .tnt-prop-img { max-width: 350px; } #site-logo-2592235 { color: #666; } #site-logo-2592235 .list-inline, #site-logo-2592235 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2592235 .logo-top ul, #site-logo-2592235 .logo-top div { margin-bottom: 10px; } #site-logo-2592235 .logo-bottom ul, #site-logo-2592235 .logo-bottom div { margin-top: 10px; } .follow-links-2587738 li { margin-right: 1px; padding: 0; } .follow-links-2587738 li a, .follow-links-2587738 li a:focus, .follow-links-2587738 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2587738 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2587738 li a.fs,.follow-links-2587738 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2587738 li a.tw,.follow-links-2587738 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2592238 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592238 #card-showcase-96cac736-44c7-11ed-bb9a-b34f20de69e9 .showcase-box { width: 24% } #block-2592238 #card-showcase-2fe5e14c-433a-11ed-a0f6-c338a0e2d5a4 .showcase-box { width: 24% } #block-2592238 #card-showcase-791ec902-39c9-11ed-96c7-f756fe537bd8 .showcase-box { width: 24% } #block-2592238 #card-showcase-5b9ce72e-40e0-11ed-b465-db162804ad28 .showcase-box { width: 24% } #block-2592121 .most-popular .tab-text { display: none; } #block-2592121 .most-popular .active .tab-text { display: inline; } #block-2587687 .card-panel { border: 5px solid; } #block-2587687 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2587687 .card-panel { border-color: #ccc; } #block-2587687 .sticker { background-color: #cccccc; } #block-2587687 .card-panel .panel-body { padding-top: 60px; } #block-2587687 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2587687.block { margin-bottom: 0 !important; } #tncms-block-2587582 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Aaron Kirchoff | Daily News","start_hour":"10","id":"ba595e1c-43f3-11ed-a000-3ba1d4a9deaf","app":"editorial","ga_page":"\/sports\/local_sports\/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"greensburgdailynews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":75,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"ba595e1c-43f3-11ed-a000-3ba1d4a9deaf","asset_headline":"Volleyball: ND tames Lady Tigers on Senior Night","asset_byline":"Aaron Kirchoff | Daily News","asset_pub_date":"10\/04\/2022","asset_pub_time":"10:49 am","asset_canonical":"https:\/\/www.greensburgdailynews.com\/sports\/local_sports\/volleyball-nd-tames-lady-tigers-on-senior-night\/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html","asset_tag_1":"assist","asset_tag_2":"josie nobbe","asset_tag_3":"janae comer","asset_tag_4":"sport","asset_tag_5":"volleyball","asset_tag_6":"dig","asset_tag_7":"kill","asset_tag_8":"jenna foster","asset_tag_9":"mya comer","asset_tag_10":"team"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/impressions.js?_dc=1665002109"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/traffic.js?_dc=1664944507"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/ads/settings.js?_dc=1519929831"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349264"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082335?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"greensburgdailynews_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2587687"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Volleyball: ND tames Lady Tigers on Senior Night | Local Sports | greensburgdailynews.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greensburgdailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/043f445e-bdf2-11e5-a5de-d7ddc4902954.png" />
    <link rel="alternate" type="application/rss+xml" title="Volleyball: ND tames Lady Tigers on Senior Night | Local Sports | greensburgdailynews.com" href="http://www.greensburgdailynews.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/ilp7cDI3S_5qNM9lC_QTJZScHjmlupXejPMtL7MsThncxVFkJcuC4Or",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/jarpeB9glZ4xbIxZ7KGRwNXpByF3jxfaesfpqgCHNgwP8XbfmKW3wHZbGU8hKT8b9IZ4GoVeQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="i11vxvl0oNg8aGyFptDK-ANt1VS8aFmexnWs2Nd1kfo" />
<script async src='https://tag.simpli.fi/sifitag/d6ca78b0-4d8c-0136-49c4-067f653fa718'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'greensburg',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://greensburgdailynews-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greensburgdailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Aaron+Kirchoff+%7C+Daily+News&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=ba595e1c-43f3-11ed-a000-3ba1d4a9deaf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=greensburgdailynews.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=75&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=ba595e1c-43f3-11ed-a000-3ba1d4a9deaf&amp;asset_headline=Volleyball%3A+ND+tames+Lady+Tigers+on+Senior+Night&amp;asset_byline=Aaron+Kirchoff+%7C+Daily+News&amp;asset_pub_date=10%2F04%2F2022&amp;asset_pub_time=10%3A49+am&amp;asset_canonical=https%3A%2F%2Fwww.greensburgdailynews.com%2Fsports%2Flocal_sports%2Fvolleyball-nd-tames-lady-tigers-on-senior-night%2Farticle_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html&amp;asset_tag_1=assist&amp;asset_tag_2=josie+nobbe&amp;asset_tag_3=janae+comer&amp;asset_tag_4=sport&amp;asset_tag_5=volleyball&amp;asset_tag_6=dig&amp;asset_tag_7=kill&amp;asset_tag_8=jenna+foster&amp;asset_tag_9=mya+comer&amp;asset_tag_10=team&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.greensburgdailynews.com",
  secureDomain: "greensburgdailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKKCGW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WKKCGW');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.greensburgdailynews.com/users/admin/contribute/article/?assetid=ba595e1c-43f3-11ed-a000-3ba1d4a9deaf&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.greensburgdailynews.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.greensburgdailynews.com/tncms/admin/editorial-asset/?edit=ba595e1c-43f3-11ed-a000-3ba1d4a9deaf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592253" class="tncms-block in-drawer"><div id="site-logo-2592253" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592250" class="tncms-block in-drawer social-links"><div class="follow-links-2592250 follow-links default">
    
    <section id="block-2592250" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/GreensburgDaily" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dn9oml49ab%26p%3Doi%26m%3D1128481045325%26sit%3Dl5bwgcwlb%26f%3D30d5a291-8841-47d2-a1d3-24745d8901d3" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensburgdailynews.com",
  "sameAs" : [,"https://twitter.com/GreensburgDaily","https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2592241" class="tncms-block hidden-md hidden-lg"><section id="block-2592241" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592241" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592241" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592241-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592241-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592241 .search-spinner { position: absolute; }
    #site-search-2592241 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592241-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592241').submit();
        return false;
    });

    $('#site-search-2592241').on('submit', function(){
        if( $('#site-search-2592241-term').val() ){
            $('#site-search-2592241-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/indiana/breastcancer/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_GreensburgDailyNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/birthdays"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/online_features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/online_features/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://www.nieteacher.org/tgdnnie"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="https://www.greensburgdailynews.com/site/comics.html"  target="_blank" rel="noopener" class="nav-link tnt-section-comics-games-puzzles">Comics / Games / Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.greensburgdailynews.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&amp;p=oi&amp;m=1128481045325&amp;sit=l5bwgcwlb&amp;f=30d5a291-8841-47d2-a1d3-24745d8901d3"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.greensburgdailynews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2587726" class="tncms-block"><section id="block-2587726" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/95bafe54-f778-11ea-b016-631f09f7bde8.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.greensburgdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.greensburgdailynews.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/greensburg "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversary"  href="/community/anniversary/" >
                    <span class="nav-label ">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/community/birthdays" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events_calendar"  href="/community/events_calendar/" >
                    <span class="nav-label ">Events_calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/community/celebrations" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-puzzles-games"  href="https://www.greensburgdailynews.com/site/comics.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Comics / Puzzles / Games</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.greensburgdailynews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.greensburgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.greensburgdailynews.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Volleyball: ND tames Lady Tigers on Senior Night
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://greensburgdailynews-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2587732" class="tncms-block cnhi-weather-widget"><div id="weather-2587732" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47240">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2587732" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensburg, IN
                                
                                <small>(47240)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Slight chance of a rain shower. Low 47F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Slight chance of a rain shower. Low 47F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 5, 2022 @ 4:19 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=47240"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2587729" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2592235" class="tncms-block"><div id="site-logo-2592235" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/media/6/81/681f1282-f6fe-11ec-b5e9-c7f8e018174f/62bb2a9b0f98f.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="72"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, October 5, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2587738" class="tncms-block"><div class="follow-links-2587738 pull-right">
    
    <section id="block-2587738" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/GreensburgDaily" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greensburgdailynews.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3","https://twitter.com/GreensburgDaily"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2587738 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2587735" class="tncms-block cnhi-search"><section id="block-2587735" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2587735" class="search-form-container card clearfix text-center ">
    <form id="site-search-2587735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2587735-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2587735-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2587735 .search-spinner { position: absolute; }
    #site-search-2587735 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2587735 { margin-bottom:0; }
        #site-search-2587735 .site-search-form { padding:0; }
        #site-search-2587735 #site-search-2587735-btn {
            outline: none;}
        #site-search-2587735 #site-search-2587735-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2587735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2587735').submit();
        return false;
    });

    $('#site-search-2587735').on('submit', function(){
        if( $('#site-search-2587735-term').val() ){
            $('#site-search-2587735-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2587741" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2592142" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592238" class="tncms-block pediment"><section id="block-2592238" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-96cac736-44c7-11ed-bb9a-b34f20de69e9" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-96cac736-44c7-11ed-bb9a-b34f20de69e9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/the-true-story-of-the-agophone/article_96cac736-44c7-11ed-bb9a-b34f20de69e9.html" class="tnt-asset-link"  aria-label="The true story of the Agophone">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The true story of the Agophone"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="674"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/f/83/f83b06ce-44c8-11ed-a8a4-bb0c727decaa/633dae194333d.image.jpg?crop=1198%2C674%2C0%2C527&resize=1198%2C674&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columns/the-true-story-of-the-agophone/article_96cac736-44c7-11ed-bb9a-b34f20de69e9.html" class="tnt-asset-link" aria-label="The true story of the Agophone">
        

        
            The true story of the Agophone</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2fe5e14c-433a-11ed-a0f6-c338a0e2d5a4" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2fe5e14c-433a-11ed-a0f6-c338a0e2d5a4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/kemple-is-a-commended-student/article_2fe5e14c-433a-11ed-a0f6-c338a0e2d5a4.html" class="tnt-asset-link"  aria-label="Kemple is a 'Commended Student'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kemple is a 'Commended Student'"
                            class="img-responsive lazyload full default"
                            width="1583"
                            height="890"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/24/7243e380-433b-11ed-97cd-7b60a84223aa/633b1327b5068.image.jpg?crop=1583%2C890%2C0%2C208&resize=1583%2C890&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/kemple-is-a-commended-student/article_2fe5e14c-433a-11ed-a0f6-c338a0e2d5a4.html" class="tnt-asset-link" aria-label="Kemple is a 'Commended Student'">
        

        
            Kemple is a 'Commended Student'</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-791ec902-39c9-11ed-96c7-f756fe537bd8" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-791ec902-39c9-11ed-96c7-f756fe537bd8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/kids-closet-opening-approaches/article_791ec902-39c9-11ed-96c7-f756fe537bd8.html" class="tnt-asset-link"  aria-label="Kid's Closet opening approaches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kid's Closet opening approaches"
                            class="img-responsive lazyload full default"
                            width="734"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/1b/31b9c906-39cc-11ed-bbdc-bf7a334f1f94/632b3ea4d5291.image.jpg?crop=734%2C413%2C0%2C43&resize=734%2C413&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/kids-closet-opening-approaches/article_791ec902-39c9-11ed-96c7-f756fe537bd8.html" class="tnt-asset-link" aria-label="Kid's Closet opening approaches">
        

        
            Kid's Closet opening approaches</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5b9ce72e-40e0-11ed-b465-db162804ad28" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b9ce72e-40e0-11ed-b465-db162804ad28 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/lions-share-winners-for-sept-30/article_5b9ce72e-40e0-11ed-b465-db162804ad28.html" class="tnt-asset-link"  aria-label="Lion's SHARE winners for Sept. 30">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lion's SHARE winners for Sept. 30"
                            class="img-responsive lazyload full default"
                            width="1467"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/5e/95ec66ce-40e1-11ed-bc6a-07c520e4fd94/6337213af1274.image.jpg?crop=1467%2C825%2C0%2C293&resize=1467%2C825&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/lions-share-winners-for-sept-30/article_5b9ce72e-40e0-11ed-b465-db162804ad28.html" class="tnt-asset-link" aria-label="Lion's SHARE winners for Sept. 30">
        

        
            Lion's SHARE winners for Sept. 30</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2592229" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604547" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2592118" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592115" class="tncms-block"></div></div></div>
        </div><div id="modal-image-7a88bfa6-44db-11ed-b135-c7daacbe4694" class="modal fullscreen in modal-image image-default modal-7a88bfa6-44db-11ed-b135-c7daacbe4694" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=400%2C197"
                        srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=400%2C197 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=540%2C266 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=640%2C315 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=750%2C369 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=990%2C487 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1035%2C509 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1200%2C590 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1333%2C656 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1476%2C726 1476w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1600%2C787 2008w"
                        sizes="100vw"
                        
                        width="1600"
                        height="787"
                        alt="ND dig pink"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7a88bfa6-44db-11ed-b135-c7daacbe4694" data-target=".caption-inner-modal-image-7a88bfa6-44db-11ed-b135-c7daacbe4694">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7a88bfa6-44db-11ed-b135-c7daacbe4694 collapse in"><div class="caption-text"><p>North Decatur knocked off Triton Central in three sets on Senior Night and Dig Pink Night for the Lady Chargers.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-7a88bfa6-44db-11ed-b135-c7daacbe4694" class="tnt-byline asset-byline"  ><a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff">Photo provided</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7a88bfa6-44db-11ed-b135-c7daacbe4694 img { max-height: 374px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" class="asset article-default"  data-url="https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Lady Chargers volleyball team had a successful Senior Night and Dig Pink Night by defeating Triton Central in three sets 25-14, 25-16 and 25-18. North is now 24-4 on the season. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?crop=1499%2C787%2C50%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensburgdailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.greensburgdailynews.com\/tncms\/search\/mlt\/?origin=ba595e1c-43f3-11ed-a000-3ba1d4a9deaf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ba595e1c-43f3-11ed-a000-3ba1d4a9deaf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" class="asset-paging">
                <div id="paging-prev-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" class="paging-link prev offset"></div>
                <div id="paging-next-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volleyball: ND tames Lady Tigers on Senior Night
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff">Aaron Kirchoff | Daily News</a></span>
                
                    <div id="author-popup-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf-content" class="hide">
                        <article class="clearfix card author popup-content card-author-2fb4a002-95fc-11ea-8f71-4bfbf90070f2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Aaron Kirchoff" src="https://secure.gravatar.com/avatar/d8267a5139caf5715aec280b9cd6fb3c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Kirchoff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aaron.kirchoff@greensburgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf').popover({
                            content: $('#author-popup-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-ba595e1c-43f3-11ed-a000-3ba1d4a9deaf-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-04T10:49:00-04:00" class="tnt-date asset-date text-muted">
            Oct 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-04T10:49:00-04:00" class="tnt-date asset-date text-muted">Oct 4, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-04T10:49:00-04:00">
    <meta itemprop="datePublished" content="2022-10-04T10:49:00-04:00">
    <meta itemprop="dateModified" content="2022-10-04T10:49:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7a88bfa6-44db-11ed-b135-c7daacbe4694" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7a88bfa6-44db-11ed-b135-c7daacbe4694" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="787">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1200%2C590">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1200%2C590"><img
                        src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=400%2C197"
                        srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=400%2C197 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=540%2C266 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=640%2C315 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=750%2C369 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=990%2C487 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1035%2C509 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1200%2C590 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1333%2C656 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1476%2C726 1476w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=1600%2C787 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1600"
                        height="787"
                        alt="ND dig pink"
                        class="img-responsive full tnt-restrict-img-7a88bfa6-44db-11ed-b135-c7daacbe4694 default" />
            </div><style>
                .tnt-restrict-img-7a88bfa6-44db-11ed-b135-c7daacbe4694 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>North Decatur knocked off Triton Central in three sets on Senior Night and Dig Pink Night for the Lady Chargers.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-2fb4a002-95fc-11ea-8f71-4bfbf90070f2-asset-7a88bfa6-44db-11ed-b135-c7daacbe4694" class="tnt-byline asset-byline"  ><a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff">Photo provided</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ba595e1c-43f3-11ed-a000-3ba1d4a9deaf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html%20%7C%20Volleyball: ND tames Lady Tigers on Senior Night"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html&amp;summary=Volleyball: ND tames Lady Tigers on Senior Night"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html&amp;media=https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/7/a8/7a88bfa6-44db-11ed-b135-c7daacbe4694/633dcd1374ed8.image.jpg?resize=760%2C374&amp;description=Volleyball: ND tames Lady Tigers on Senior Night"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Volleyball: ND tames Lady Tigers on Senior Night&amp;body=https://www.greensburgdailynews.com/sports/local_sports/volleyball-nd-tames-lady-tigers-on-senior-night/article_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Lady Chargers volleyball team had a successful Senior Night and Dig Pink Night by defeating Triton Central in three sets 25-14, 25-16 and 25-18. North is now 24-4 on the season.</p><p>Game stats for the Lady Chargers included Sami Luttel - 26 assists, 14 digs, 2 aces, 2 kills, 1 block assist; Caroline Stapp - 15 kills, 13 digs, 2 aces, 10 received serves; Aubrey Kennelly - 11 digs, 11 received serves; Madelyn Bohman - 11 kills, 8 digs, 1 ace, 7 received serves, 1 block assist; Hannah Gorrell - 10 digs, 8 received serves; Madi Allen - 7 kills, 2 aces, 3 block assists; Sydney Rohls - 4 kills, 2 block assists; Ella Kunz - 3 kills, 1 block assist; and Tyce Robbins - 3 digs.</p><p>The JV Lady Chargers lost to Triton Central 25-20 and 25-15.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Stats for North included Kelsey Haley - 4 kills, 5 aces, 6 digs; Gabi Adams - 2 kills; Ally Whitaker - 1 kill, 2 digs; Brooke Mauer - 1 kill; Anna Mauer - 1 ace, 5 digs; Alessandra Brancadora - 1 ace; and Claire Kinker - 6 assist, 5 digs.</p><h3>Greensburg vs. Batesville</h3><p>GREENSBURG - The Lady Pirates needed four sets to put away rival Batesville, winning 25-22, 25-23, 20-25 and 25-11. Greensburg moves to 29-0 on the season.</p><p>"It wasn't a great night for us as far as our performance, execution and level of play, but we got better and found a way to win as the match progressed," Greensburg Coach Rigney said.</p><p>Abigail Hoeing led the Lady Pirates in serving, going 22-of-22, followed by Janae Comer 19-of-19 with one ace and Josie Nobbe and Jenna Foster both 15-of-15.</p><p>Josie Nobbe led Greensburg at the net with 26 kills followed by Ella Chapman with 19.</p><p>Defensively, Janae Comer picked up 17 digs while both Christina Fogg and Josie Nobbe picked up 16.</p><p>Mya Comer put up 23 assists while Jenna Foster put up 16.</p><p>"Batesville played well tonight. They passed the ball effectively and were very aggressive. We fortunately made a few adjustments that enabled us to be stronger at the end," Greensburg Coach Rigney added.</p><p>For the Lady Bulldogs, Maggie Wilson and Cayman Werner both had 10 kills. Sophie Gessell put away seven kills. Belle Westerfeld and Reesa Zimmerman both had six kills.</p><p>Isabelle Wonnell, Ava Powner and Wilson all served three aces. Aly Peters had two solo blocks and Werner had one block. Laney Walsman finished with 21 digs. Wilson and Wonnell both picked up 16 digs and Werner had 15 digs. Powner guided the offense with 20 assists. Werner added 17 assists.</p><h3>Batesville</h3><p>BATESVILLE - The Lady Bulldogs celebrated Senior Night with a 25-17, 25-8 and 25-13 win over South Dearborn. Batesville honored seniors Laney Walsman, Cayman Werner and Isabelle Westerfeld.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2587546" class="tncms-block visible-xs visible-sm">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>For the Lady Bulldogs, Westerfeld served six aces and Aly Peters served four. Werner served three aces. At the net, Batesville got nine kills from Werner, eight from Peters and seven from Maggie Wilson.</p><p>Isabelle Wonnell picked up nine digs and Ava Powner dished out 15 assists.</p><p>Batesville won the junior varsity match 25-14 and 25-7 to move to 17-6 on the season.</p><p>Addison Luers was the top server, going 17-of-18 with four aces.She also led the team in setting with 11 assists. Molly Meer led the team in hitting with five kills. Anya Richey led in serve receives.</p><p>Batesville's "C" team defeated South Dearborn 25-14 and 25-14.</p><p>Sarah Bedel was the top server, going 13-of-14 with two aces. Bedel also led the team in serve receive. Kate Bauer led the team in hitting with four kills. Cora Roth handed out seven assists.</p><h3>Rushville</h3><p>MORRISTOWN - Monday night, the Lady Lions traveled to Morristown to take on the Lady Yellow Jackets. The Lady Yellow Jackets defeated the Lady Lions 25-11, 25-20 and 25-19.</p><p>Stats for the varsity Lady Lions included Molly Zachery - 8 serve receptions, 9 digs; Lily Brown - 2 kills, 8 serve receptions, 14 digs; Josie Ballenger - 7 points, 1 ace, 13 serve receptions, 16 digs; Trisha Morgan - 13 assists and 15 digs; Brittney Mahan - 1 kill, 9 serve receptions, 7 digs; Ericka Kuhn - 3 kills; and Sophia Dora - 8 kills, 16 serve receptions, 20 digs, 1 solo block.</p><p>The Lady Lion JV team defeated the Lady Yellow Jackets 25-13 and 25-23.</p><p>Stats for Rushville included Emi Flannery - 4 kills, 6 digs; Ivory Herbert - 10 points, 7 aces, 8 assists, 6 digs; Macy Blevins - 10 points, 3 aces, 6 serve receptions; Kiley Parsley - 2 kills; Makenna Ripberger - 3 kills, 9 serve receptions, 4 digs; and Eliza Snow - 5 points, 2 aces, 9 digs.</p><p>Tuesday night, the Lady Spartans of Connersville came to town and defeated the Lady Lions 25-12, 22-25, 25-18 and 25-14. </p><p>Stats for Rushville included Molly Zachery - 28 serve receptions 15 digs; Lily Brown - 16 points, 10 aces, 6 kills, 21 serve receptions, 15 digs; Josie Ballenger - 4 points, 2 aces, 8 serve receptions, 15 digs; Trisha Morgan - 2 kills, 6 digs, 1 assist block; Brittney Mahan - 21 assists, 8 serve receptions, 7 digs; Ericka Kuhn - 3 kills, 12 digs; Shrayder Fischer - 3 kills, 6 serve receptions; and Sophia Dora - 6 kills, 8 serve receptions, 8 digs, 1 assist block.</p><p>The Lady Lion JV team lost to the Lady Spartans 25-13 and 25-20.</p><p>Stats for the Lady Lions included Emi Flannery - 9 kills, 8 serve receptions, 13 digs; Ivory Herbert - 10 points, 16 assists, 11 digs; Macy Blevins - 10 points,8 serve receptions, 9 digs; Kiley Parsley - 5 kills 8 digs; Rhianna Hedrick - 5 digs; Makenna Ripberger - 3 kills, 13 serve receptions, 10 digs; and Eliza Snow - 5 points, 4 serve receptions.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2588041" class="tncms-block"></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact <strong>Aaron Kirchoff</strong> at <a href="mailto:aaron.kirchoff@greensburgdailynews.com">aaron.kirchoff@greensburgdailynews.com</a></p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22assist%22#tncms-source=keyword" class="tag-assist label label-default" data-tncms-track-dmp='search: assist' rel="nofollow">Assist</a>
                </li> <li>
                    <a href="/search/?k=%22josie%20nobbe%22#tncms-source=keyword" class="tag-josie-nobbe label label-default" data-tncms-track-dmp='search: josie-nobbe' rel="nofollow">Josie Nobbe</a>
                </li> <li>
                    <a href="/search/?k=%22janae%20comer%22#tncms-source=keyword" class="tag-janae-comer label label-default" data-tncms-track-dmp='search: janae-comer' rel="nofollow">Janae Comer</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball' rel="nofollow">Volleyball</a>
                </li> <li>
                    <a href="/search/?k=%22dig%22#tncms-source=keyword" class="tag-dig label label-default" data-tncms-track-dmp='search: dig' rel="nofollow">Dig</a>
                </li> <li>
                    <a href="/search/?k=%22kill%22#tncms-source=keyword" class="tag-kill label label-default" data-tncms-track-dmp='search: kill' rel="nofollow">Kill</a>
                </li> <li>
                    <a href="/search/?k=%22jenna%20foster%22#tncms-source=keyword" class="tag-jenna-foster label label-default" data-tncms-track-dmp='search: jenna-foster' rel="nofollow">Jenna Foster</a>
                </li> <li>
                    <a href="/search/?k=%22mya%20comer%22#tncms-source=keyword" class="tag-mya-comer label label-default" data-tncms-track-dmp='search: mya-comer' rel="nofollow">Mya Comer</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22ace%22#tncms-source=keyword" class="tag-ace label label-default" data-tncms-track-dmp='search: ace' rel="nofollow">Ace</a>
                </li> <li>
                    <a href="/search/?k=%22sarah%20bedel%22#tncms-source=keyword" class="tag-sarah-bedel label label-default" data-tncms-track-dmp='search: sarah-bedel' rel="nofollow">Sarah Bedel</a>
                </li> <li>
                    <a href="/search/?k=%22south%20dearborn%22#tncms-source=keyword" class="tag-south-dearborn label label-default" data-tncms-track-dmp='search: south-dearborn' rel="nofollow">South Dearborn</a>
                </li> <li>
                    <a href="/search/?k=%22addison%20luers%22#tncms-source=keyword" class="tag-addison-luers label label-default" data-tncms-track-dmp='search: addison-luers' rel="nofollow">Addison Luers</a>
                </li> <li>
                    <a href="/search/?k=%22serve%22#tncms-source=keyword" class="tag-serve label label-default" data-tncms-track-dmp='search: serve' rel="nofollow">Serve</a>
                </li> <li>
                    <a href="/search/?k=%22reception%22#tncms-source=keyword" class="tag-reception label label-default" data-tncms-track-dmp='search: reception' rel="nofollow">Reception</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1435"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2fb4a002-95fc-11ea-8f71-4bfbf90070f2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Aaron Kirchoff" src="https://secure.gravatar.com/avatar/d8267a5139caf5715aec280b9cd6fb3c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.greensburgdailynews.com/users/profile/Aaron%20Kirchoff" rel="author" class="tnt-user-profile-link tnt-user-name">Aaron Kirchoff</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aaron.kirchoff@greensburgdailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2fb4a002-95fc-11ea-8f71-4bfbf90070f2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2fb4a002-95fc-11ea-8f71-4bfbf90070f2&amp;s=start_time&amp;sd=desc" data-subject="Aaron Kirchoff" data-description="Whenever Aaron Kirchoff posts new content, you'll get an email delivered to your inbox with a link." data-name="Aaron Kirchoff notification" data-author-id="2fb4a002-95fc-11ea-8f71-4bfbf90070f2" data-user-url="https://www.greensburgdailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Aaron Kirchoff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.greensburgdailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.greensburgdailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.greensburgdailynews.com%2Fsports%2Flocal_sports%2Fvolleyball-nd-tames-lady-tigers-on-senior-night%2Farticle_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.greensburgdailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.greensburgdailynews.com%2Fsports%2Flocal_sports%2Fvolleyball-nd-tames-lady-tigers-on-senior-night%2Farticle_ba595e1c-43f3-11ed-a000-3ba1d4a9deaf.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2587537" class="tncms-block"><section id="block-2587537" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2587537 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2587537" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2587537" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2587540" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2592148" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2592151" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2592154" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.greensburgdailynews.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.greensburgdailynews.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2592160" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2592157" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15673"></div>
<script src="//api.circularhub.com/15673/e36872e56fabe38f/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2587789" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="300" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">We are making critical coverage of the coronavirus available for free.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.greensburgdailynews.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2592226" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2592226" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592226 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2592226-a683f1da-1c6d-5ed5-b507-fce3611ecd31" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a683f1da-1c6d-5ed5-b507-fce3611ecd31 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/christopher-beagle-1086383573" class="tnt-asset-link"  aria-label="Beagle, Christopher">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Beagle, Christopher"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/68/a683f1da-1c6d-5ed5-b507-fce3611ecd31/633dd6352e104.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="491"
                    height="632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/christopher-beagle-1086383573" class="tnt-asset-link" aria-label="Beagle, Christopher">
        

        
            Beagle, Christopher</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-83d2b512-c10e-53f9-882c-c853b045d3a6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-83d2b512-c10e-53f9-882c-c853b045d3a6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/larry-lloyd-1086383520" class="tnt-asset-link"  aria-label="Larry Lloyd">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Larry Lloyd"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/3d/83d2b512-c10e-53f9-882c-c853b045d3a6/633dd635c220b.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="531"
                    height="682" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/larry-lloyd-1086383520" class="tnt-asset-link" aria-label="Larry Lloyd">
        

        
            Larry Lloyd</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-a731fb32-9f25-5181-8195-f9ba49153496" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a731fb32-9f25-5181-8195-f9ba49153496 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/thomas-kuhn-1086376159" class="tnt-asset-link"  aria-label="Kuhn, Thomas">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kuhn, Thomas"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/73/a731fb32-9f25-5181-8195-f9ba49153496/633d2f6065191.preview.jpg?resize=161%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1345" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/thomas-kuhn-1086376159" class="tnt-asset-link" aria-label="Kuhn, Thomas">
        

        
            Kuhn, Thomas</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-bf2d8b3a-a0cd-540e-810b-daca61f41751" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/marita-young-1086383115" class="tnt-asset-link" aria-label="Young, Marita">
        

        
            Young, Marita</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-4b7527ab-e42e-541b-b2fc-7d72c95d614e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b7527ab-e42e-541b-b2fc-7d72c95d614e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/marion-cramer-1086383118" class="tnt-asset-link"  aria-label="Cramer, Marion">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Cramer, Marion"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/4/b7/4b7527ab-e42e-541b-b2fc-7d72c95d614e/633db5f71548c.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/marion-cramer-1086383118" class="tnt-asset-link" aria-label="Cramer, Marion">
        

        
            Cramer, Marion</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-5a72929b-0def-5ae6-988c-435ef7edff3b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a72929b-0def-5ae6-988c-435ef7edff3b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/john-major-1086369400" class="tnt-asset-link"  aria-label="Major, John">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Major, John"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/a7/5a72929b-0def-5ae6-988c-435ef7edff3b/633be5e74133d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="606"
                    height="780" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/john-major-1086369400" class="tnt-asset-link" aria-label="Major, John">
        

        
            Major, John</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2592226-82f694c9-5033-5906-b666-ab50392ba43d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-82f694c9-5033-5906-b666-ab50392ba43d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.greensburgdailynews.com/obituary/carl-veerkamp-1086369554" class="tnt-asset-link"  aria-label="Veerkamp, Carl">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Veerkamp, Carl"
                    src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/2f/82f694c9-5033-5906-b666-ab50392ba43d/633b48599cdc0.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="402"
                    height="517" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.greensburgdailynews.com/obituary/carl-veerkamp-1086369554" class="tnt-asset-link" aria-label="Veerkamp, Carl">
        

        
            Veerkamp, Carl</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2592064" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592121" class="tncms-block"><section id="block-2592121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2592121 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2592121" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2592121" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2592121" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2592121" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2592121" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ymca-receives-memorial-donation/article_0d12b796-4329-11ed-aa95-fb38e0831f61.html">YMCA receives memorial donation</a></li><li><a href="/news/police_blotter/police-blotter/article_7fe836a6-3f46-11ed-9aee-9b569f0a5dd0.html">POLICE BLOTTER</a></li><li><a href="/news/local_news/highpoint-events-centre-has-new-owner/article_96857a0a-40da-11ed-936e-7784ac7b81a4.html">Highpoint Events Centre has new owner</a></li><li><a href="/news/police_blotter/police-blotter/article_23e1c636-40d3-11ed-ace5-df6e18c8841b.html">POLICE BLOTTER</a></li><li><a href="/news/police_blotter/police-blotter/article_80b3102a-4337-11ed-a1fe-ab6a4a501558.html">POLICE BLOTTER</a></li><li><a href="/news/local_news/batesville-umbrellas-display-will-soon-be-gone/article_95e6f976-3f5d-11ed-be9f-53b88be535ac.html">Batesville 'Umbrellas' display will soon be gone</a></li><li><a href="/news/police_blotter/police-blotter/article_99f3b85a-3db0-11ed-baa8-bf3ffa38d4c7.html">POLICE BLOTTER</a></li><li><a href="/news/local_news/buffet-opens-in-rushville/article_e9be6368-3b66-11ed-b311-a3cd092aa1dc.html">Buffet opens in Rushville</a></li><li><a href="/news/local_news/chamber-welcomes-two-new-businesses/article_5eb39926-3e97-11ed-b6c3-9f1322afc9a9.html">Chamber welcomes two new businesses</a></li><li><a href="/news/local_news/harmeyer-conducts-her-final-meeting/article_aac7a0ae-40d7-11ed-9ad6-afc3d4a0bac4.html">Harmeyer conducts her final meeting</a></li></ul></div>
        
        
            <div id="images-2592121" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/tree-city-lube-grand-opening/image_bdbfa5c8-40e9-11ed-8626-db0a109270dd.html" class="tnt-asset-link"  aria-label="TREE CITY LUBE GRAND OPENING">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TREE CITY LUBE GRAND OPENING"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/db/bdbfa5c8-40e9-11ed-8626-db0a109270dd/633730c0ac76e.image.jpg?crop=1246%2C1246%2C208%2C0&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/gjhs-lockdown/image_28c34734-3e7a-11ed-a8b5-e3bc3dacc468.html" class="tnt-asset-link"  aria-label="GJHS LOCKDOWN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GJHS LOCKDOWN"
                            class="img-responsive lazyload full default"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/8c/28c34734-3e7a-11ed-a8b5-e3bc3dacc468/63331a37df1e0.image.jpg?crop=1165%2C1165%2C307%2C0&resize=1165%2C1165&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/local-horse-wins-at-hoosier-park/image_33369816-3f32-11ed-9e8d-43c63b968bdc.html" class="tnt-asset-link"  aria-label="Local horse wins at Hoosier Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local horse wins at Hoosier Park"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/3/33/33369816-3f32-11ed-9e8d-43c63b968bdc/63344dcfdc505.image.jpg?crop=990%2C990%2C552%2C0&resize=990%2C990&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/no-surprises-north-and-south-to-meet-for-sectional-tennis-title/image_af58f725-c353-5839-9914-7ccfb3150935.html" class="tnt-asset-link"  aria-label="No surprises; North and South to meet for sectional tennis title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No surprises; North and South to meet for sectional tennis title"
                            class="img-responsive lazyload full default"
                            width="338"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/f5/af58f725-c353-5839-9914-7ccfb3150935/633506f031652.image.jpg?crop=338%2C338%2C0%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/f5/af58f725-c353-5839-9914-7ccfb3150935/633506f031652.image.jpg?crop=338%2C338%2C0%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/f5/af58f725-c353-5839-9914-7ccfb3150935/633506f031652.image.jpg?crop=338%2C338%2C0%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/f5/af58f725-c353-5839-9914-7ccfb3150935/633506f031652.image.jpg?crop=338%2C338%2C0%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/a/f5/af58f725-c353-5839-9914-7ccfb3150935/633506f031652.image.jpg?crop=338%2C338%2C0%2C131&resize=338%2C338&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/nd-marshall-drew-pyne/image_b830b2a5-b7d3-5913-9c9e-65f00e7d7d41.html" class="tnt-asset-link"  aria-label="ND Marshall Drew Pyne">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ND Marshall Drew Pyne"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/83/b830b2a5-b7d3-5913-9c9e-65f00e7d7d41/63214032d9fe0.image.jpg?crop=1241%2C1241%2C213%2C0&resize=1241%2C1241&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gchs-homecoming-court/image_8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f.html" class="tnt-asset-link"  aria-label="GCHS Homecoming Court">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GCHS Homecoming Court"
                            class="img-responsive lazyload full default"
                            width="1361"
                            height="1361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/8/bb/8bb0ca24-3844-11ed-92d6-9f8a1b7eb95f/6328ae3843643.image.jpg?crop=1361%2C1361%2C81%2C0&resize=1361%2C1361&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/b09i0290-jpg/image_58a25867-bc50-552c-85a1-b70cac9d98ac.html" class="tnt-asset-link"  aria-label="B09I0290.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B09I0290.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/5/8a/58a25867-bc50-552c-85a1-b70cac9d98ac/633948da17796.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/no-surprises-north-and-south-to-meet-for-sectional-tennis-title/image_0bb18749-0d6c-5a17-ac5e-613dec905f70.html" class="tnt-asset-link"  aria-label="No surprises; North and South to meet for sectional tennis title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="No surprises; North and South to meet for sectional tennis title"
                            class="img-responsive lazyload full default"
                            width="363"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/bb/0bb18749-0d6c-5a17-ac5e-613dec905f70/633506efd8c4c.image.jpg?crop=363%2C363%2C0%2C118&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/bb/0bb18749-0d6c-5a17-ac5e-613dec905f70/633506efd8c4c.image.jpg?crop=363%2C363%2C0%2C118&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/bb/0bb18749-0d6c-5a17-ac5e-613dec905f70/633506efd8c4c.image.jpg?crop=363%2C363%2C0%2C118&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/bb/0bb18749-0d6c-5a17-ac5e-613dec905f70/633506efd8c4c.image.jpg?crop=363%2C363%2C0%2C118&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/0/bb/0bb18749-0d6c-5a17-ac5e-613dec905f70/633506efd8c4c.image.jpg?crop=363%2C363%2C0%2C118&resize=363%2C363&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/vigo-county-sports-tourism-booming-again/image_27a9478c-a72d-5ba3-9307-3731519636a4.html" class="tnt-asset-link"  aria-label="Vigo County sports tourism booming again">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigo County sports tourism booming again"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/2/7a/27a9478c-a72d-5ba3-9307-3731519636a4/63293b2d920f8.image.jpg?crop=600%2C600%2C86%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/vigo-county-sports-tourism-booming-again/image_b702b576-b8d0-57a5-807c-badfbd6df17c.html" class="tnt-asset-link"  aria-label="Vigo County sports tourism booming again">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigo County sports tourism booming again"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/b/70/b702b576-b8d0-57a5-807c-badfbd6df17c/63293b2c9d76c.image.jpg?crop=500%2C500%2C150%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2592121" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/gaither-acceptance-speech/video_cea4ad79-6dab-58b7-b1ed-148031fe6e88.html" class="tnt-asset-link"  aria-label="Gaither acceptance speech">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gaither acceptance speech"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/ea/cea4ad79-6dab-58b7-b1ed-148031fe6e88/6331fa40b37ea.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/interview-with-anderson-police-sgt-freddie-tevis/video_9ab4a176-282d-5df9-875b-4fa080b21de8.html" class="tnt-asset-link"  aria-label="Interview with Anderson Police Sgt. Freddie Tevis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Interview with Anderson Police Sgt. Freddie Tevis"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/9/ab/9ab4a176-282d-5df9-875b-4fa080b21de8/63322f332f571.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/habitat-house/video_c2caec7a-8c27-5aaf-8f71-e8e987d90df2.html" class="tnt-asset-link"  aria-label="Habitat House">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Habitat House"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/assets/v3/editorial/c/2c/c2caec7a-8c27-5aaf-8f71-e8e987d90df2/63359ac8a658c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2592121" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2592067" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2592130" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2592127" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2592136" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592133" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2587765" class="tncms-block"><section id="block-2587765" class="block emphasis-h3   " ><div id="html-asset-2587765">
            <div class="html-content">
<center><a href="https://www.greensburgdailynews.com/site/comics.html"><img src="https://static.cnhionline.com/greensburg/comics.jpeg" width="300"></a><br>
Click Here</center>
</div>
        </div></section></div><div id="tncms-block-2587786" class="tncms-block"><a href="https://www.greensburgdailynews.com/subscriptions/" target="_blank"><img src="http://static.cnhionline.com/greensburg/images/GDN-Delivered-to-Inbox_300x100.jpg" width="300" height style="PADDING-LEFT: 0px;"></a></div><div id="tncms-block-2592124" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/greensburg.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2592145" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2587567" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2587687" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["greensburgdailynews_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2587687" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["greensburgdailynews_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082335?https://visitor.r20.constantcontact.com/d.jsp?llr=n9oml49ab&p=oi&m=1128481045325&sit=l5bwgcwlb&f=30d5a291-8841-47d2-a1d3-24745d8901d3">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2592265" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2587588" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2587576" class="tncms-block"><section id="block-2587576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587576 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>greensburgdailynews.com</strong><br>
    135 S Franklin St<br>
    Greensburg, IN 47240
    <br>
    
        <strong>Phone:</strong> 812-663-3111<br>
        <strong>Email:</strong> <a href="mailto:news@greensburgdailynews.com">news@greensburgdailynews.com</a><br>
    
</address></section></div><div id="tncms-block-2587573" class="tncms-block"><section id="block-2587573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587573 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2587570" class="tncms-block"><section id="block-2587570" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587570 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2587582" class="tncms-block padding-bottom"><section id="block-2587582" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/content/tncms/custom/image/f8929d02-f778-11ea-b4fe-87b0d75b5415.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2587579" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2587585" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2587585"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">greensburgdailynews.com</a>, 135 S Franklin St Greensburg, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/greensburg","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/greensburgdailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ba595e1c-43f3-11ed-a000-3ba1d4a9deaf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["assist", "josie nobbe", "janae comer", "sport", "volleyball", "dig", "kill", "jenna foster", "mya comer", "team", "ace", "sarah bedel", "south dearborn", "addison luers", "serve", "reception"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2587732').click(function(e){
                                        $('#weather-2587732 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greensburgdailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>